aboutsummaryrefslogtreecommitdiffstats
path: root/intl/intl-compat.c
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2004-06-19 02:39:07 +0000
committerMatthias Andree <matthias.andree@gmx.de>2004-06-19 02:39:07 +0000
commitf4f4b5ff37b19df733987670a5689e3f49de55ca (patch)
treeef8a15db67d348907cc4abc0e1701046d04fa313 /intl/intl-compat.c
parent7127ff22e388f29f217f125ac9ef11dd4f5a84b4 (diff)
downloadfetchmail-f4f4b5ff37b19df733987670a5689e3f49de55ca.tar.gz
fetchmail-f4f4b5ff37b19df733987670a5689e3f49de55ca.tar.bz2
fetchmail-f4f4b5ff37b19df733987670a5689e3f49de55ca.zip
This is the large automake/gettext commit.
It cleans up the whole build system and drops generated files such as intl/ and some from po/. The package version is moved to configure.in. HTML -> txt conversion is now done in html2txt.sh To bootstrap the package, read README.svn, make sure you have all prerequisite packages installed, then run ./bootstrap.sh. svn path=/trunk/; revision=3907
Diffstat (limited to 'intl/intl-compat.c')
-rw-r--r--intl/intl-compat.c76
1 files changed, 0 insertions, 76 deletions
diff --git a/intl/intl-compat.c b/intl/intl-compat.c
deleted file mode 100644
index 503efa0f..00000000
--- a/intl/intl-compat.c
+++ /dev/null
@@ -1,76 +0,0 @@
-/* intl-compat.c - Stub functions to call gettext functions from GNU gettext
- Library.
- Copyright (C) 1995 Software Foundation, Inc.
-
-This program is free software; you can redistribute it and/or modify
-it under the terms of the GNU General Public License as published by
-the Free Software Foundation; either version 2, or (at your option)
-any later version.
-
-This program is distributed in the hope that it will be useful,
-but WITHOUT ANY WARRANTY; without even the implied warranty of
-MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-GNU General Public License for more details.
-
-You should have received a copy of the GNU General Public License
-along with this program; if not, write to the Free Software
-Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA. */
-
-#ifdef HAVE_CONFIG_H
-# include <config.h>
-#endif
-
-#include "libgettext.h"
-
-/* @@ end of prolog @@ */
-
-
-#undef gettext
-#undef dgettext
-#undef dcgettext
-#undef textdomain
-#undef bindtextdomain
-
-
-char *
-bindtextdomain (domainname, dirname)
- const char *domainname;
- const char *dirname;
-{
- return bindtextdomain__ (domainname, dirname);
-}
-
-
-char *
-dcgettext (domainname, msgid, category)
- const char *domainname;
- const char *msgid;
- int category;
-{
- return dcgettext__ (domainname, msgid, category);
-}
-
-
-char *
-dgettext (domainname, msgid)
- const char *domainname;
- const char *msgid;
-{
- return dgettext__ (domainname, msgid);
-}
-
-
-char *
-gettext (msgid)
- const char *msgid;
-{
- return gettext__ (msgid);
-}
-
-
-char *
-textdomain (domainname)
- const char *domainname;
-{
- return textdomain__ (domainname);
-}