aboutsummaryrefslogtreecommitdiffstats
path: root/dist-tools
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2019-08-25 18:52:53 +0200
committerMatthias Andree <matthias.andree@gmx.de>2019-08-25 18:52:53 +0200
commite0e7a74bde52a1aa02d1da758128722598fb6dd8 (patch)
tree3064dd064dcde0969467c6d2e068d8ccbbd648b1 /dist-tools
parent5256f6122e9843b1e9988a742ed6c2a4923bc2bd (diff)
downloadfetchmail-e0e7a74bde52a1aa02d1da758128722598fb6dd8.tar.gz
fetchmail-e0e7a74bde52a1aa02d1da758128722598fb6dd8.tar.bz2
fetchmail-e0e7a74bde52a1aa02d1da758128722598fb6dd8.zip
Align with legacy_6x.
* Normalize include order. * Backport missed bug fixes. * Remove dead code.
Diffstat (limited to 'dist-tools')
-rwxr-xr-xdist-tools/makerelease.pl2
1 files changed, 1 insertions, 1 deletions
diff --git a/dist-tools/makerelease.pl b/dist-tools/makerelease.pl
index 48482376..8bdba4bd 100755
--- a/dist-tools/makerelease.pl
+++ b/dist-tools/makerelease.pl
@@ -63,7 +63,7 @@ my $tmp = $ENV{TMPDIR} || $ENV{TMP} || $ENV{TEMP} || "/tmp";
# extract version from source
my $version =`grep 'AC_INIT' configure.ac`;
-$version =~ /AC_INIT\([^,]*,\[?([0-9.rcbeta-]+)\]?\,.*\)/;
+$version =~ /AC_INIT\([^,]*,\[?([0-9.rcbetalph-]+)\]?\,.*\)/;
$version = $1;
die "cannot determine version" unless defined $1;
my $tag = "RELEASE_$version";