aboutsummaryrefslogtreecommitdiffstats
path: root/dist-tools
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2018-06-21 19:13:01 +0200
committerMatthias Andree <matthias.andree@gmx.de>2018-06-21 19:13:01 +0200
commit25ee17ed0e74ee55b4cb772c1a0629be269c56d4 (patch)
treec0c0f50337294c29eebca4ee9a5b49f96c5ba7a9 /dist-tools
parent1765b4b766fef54707db83a918bde9acbda79f4d (diff)
downloadfetchmail-25ee17ed0e74ee55b4cb772c1a0629be269c56d4.tar.gz
fetchmail-25ee17ed0e74ee55b4cb772c1a0629be269c56d4.tar.bz2
fetchmail-25ee17ed0e74ee55b4cb772c1a0629be269c56d4.zip
Permit beta builds.
Diffstat (limited to 'dist-tools')
-rwxr-xr-xdist-tools/makerelease.pl2
1 files changed, 1 insertions, 1 deletions
diff --git a/dist-tools/makerelease.pl b/dist-tools/makerelease.pl
index d7a49cfc..1cb686e8 100755
--- a/dist-tools/makerelease.pl
+++ b/dist-tools/makerelease.pl
@@ -64,7 +64,7 @@ my $tmp = $ENV{TMPDIR} || $ENV{TMP} || $ENV{TEMP} || "/tmp";
# extract version from source
my $version =`grep 'AC_INIT' configure.ac`;
-$version =~ /AC_INIT\([^,]*,\[?([0-9.rc-]+)\]?\,.*\)/;
+$version =~ /AC_INIT\([^,]*,\[?([0-9.rcbeta-]+)\]?\,.*\)/;
$version = $1;
die "cannot determine version" unless defined $1;
my $tag = "RELEASE_$version";