aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1998-11-26 03:58:57 +0000
committerEric S. Raymond <esr@thyrsus.com>1998-11-26 03:58:57 +0000
commitcffef417bb9e0a231968c5fbadca8e5141a65083 (patch)
tree6de7999c000af0698dab13fa294229db4948402b /configure.in
parent89f0f156f5df8b1e561577b90956ec403b114b4a (diff)
downloadfetchmail-cffef417bb9e0a231968c5fbadca8e5141a65083.tar.gz
fetchmail-cffef417bb9e0a231968c5fbadca8e5141a65083.tar.bz2
fetchmail-cffef417bb9e0a231968c5fbadca8e5141a65083.zip
Internationalization support via GNU gettext().
svn path=/trunk/; revision=2208
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in19
1 files changed, 18 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 1b16b394..52b2bd39 100644
--- a/configure.in
+++ b/configure.in
@@ -48,6 +48,23 @@ then
fi
fi
+# i18n
+# Arnaldo Carvalho de Melo <acme@conectiva.com.br>
+# Sat Nov 7 15:39:03 EDT 1998
+
+PACKAGE=fetchmail
+VERSION=4.6.7
+AC_DEFINE_UNQUOTED(PACKAGE, "$PACKAGE")
+AC_DEFINE_UNQUOTED(VERSION, "$VERSION")
+AC_SUBST(PACKAGE)
+AC_SUBST(VERSION)
+
+ALL_LINGUAS="pt_BR"
+
+AM_GNU_GETTEXT
+
+# end i18n
+
# Under sysV68, socket and friends are provided by the C library.
# -linet does not provide socket, but causes multiple definition
# errors at link-time. It is thus better to only use the C library.
@@ -387,7 +404,7 @@ then
LIBS="$LIBS -lgssapi_krb5 -lkrb5"
fi])
-AC_OUTPUT(Makefile, [
+AC_OUTPUT([Makefile intl/Makefile po/Makefile.in], [
# The reason for this odd makedepend line is that we want
# to have all dependencies evaluated relative to the source directory
# and let VPATH do all the dirty work when we build remotely