aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1998-12-24 07:39:59 +0000
committerEric S. Raymond <esr@thyrsus.com>1998-12-24 07:39:59 +0000
commit2071792307b3755f151d4731769427b53ac82597 (patch)
tree736a0eb491dcbf11a175cf903fb4f542bfba161f /configure.in
parent2815b70eaa6f8722598fc2f0ad62b6cbbe430c2d (diff)
downloadfetchmail-2071792307b3755f151d4731769427b53ac82597.tar.gz
fetchmail-2071792307b3755f151d4731769427b53ac82597.tar.bz2
fetchmail-2071792307b3755f151d4731769427b53ac82597.zip
Cosmetic fix
svn path=/trunk/; revision=2287
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in29
1 files changed, 14 insertions, 15 deletions
diff --git a/configure.in b/configure.in
index 90b724ba..19bd22a4 100644
--- a/configure.in
+++ b/configure.in
@@ -209,63 +209,63 @@ fi
### use option --enable-POP2 to compile in the POP2 support
AC_ARG_ENABLE(POP2,
- [ --enable-POP2 compile in POP2 protocol support (obsolete)],
+ [ --enable-POP2 compile in POP2 protocol support (obsolete)],
[with_POP2=$enableval],
[with_POP2=no])
test "$with_POP2" = "yes" && AC_DEFINE(POP2_ENABLE)
### use option --disable-POP3 to omit the POP3 support
AC_ARG_ENABLE(POP3,
- [ --disable-POP3 don't compile in POP3 protocol support],
+ [ --disable-POP3 don't compile in POP3 protocol support],
[with_POP3=$enableval],
[with_POP3=yes])
test "$with_POP3" = "yes" && AC_DEFINE(POP3_ENABLE)
### use option --disable-IMAP to omit the IMAP support
AC_ARG_ENABLE(IMAP,
- [ --disable-IMAP don't compile in IMAP protocol support],
+ [ --disable-IMAP don't compile in IMAP protocol support],
[with_IMAP=$enableval],
[with_IMAP=yes])
test "$with_IMAP" = "yes" && AC_DEFINE(IMAP_ENABLE)
### use option --disable-ETRN to omit the ETRN support
AC_ARG_ENABLE(ETRN,
- [ --disable-ETRN don't compile in ETRN protocol support],
+ [ --disable-ETRN don't compile in ETRN protocol support],
[with_ETRN=$enableval],
[with_ETRN=yes])
test "$with_ETRN" = "yes" && AC_DEFINE(ETRN_ENABLE)
### use option --enable-RPA to compile in the RPA support
AC_ARG_ENABLE(RPA,
- [ --enable-RPA compile in RPA protocol support],
+ [ --enable-RPA compile in RPA protocol support],
[with_RPA=$enableval],
[with_RPA=no])
test "$with_RPA" = "yes" && AC_DEFINE(RPA_ENABLE)
### use option --enable-SDPS to compile in the SDPS support
AC_ARG_ENABLE(SDPS,
- [ --enable-SDPS compile in SDPS protocol support],
+ [ --enable-SDPS compile in SDPS protocol support],
[with_SDPS=$enableval],
[with_SDPS=no])
test "$with_SDPS" = "yes" && AC_DEFINE(SDPS_ENABLE)
### use option --enable-opie to compile in the OPIE support
AC_ARG_ENABLE(opie,
- [ --enable-opie support OTP through the OPIE library],
+ [ --enable-opie support OTP through the OPIE library],
[ AC_CHECK_HEADER(opie.h,, [echo 'configure: cannot find <opie.h>, which is required for OPIE support.'; exit 1])
AC_CHECK_LIB(opie,opiegenerator,, [echo 'configure: cannot find libopie, which is required for OPIE support.'; exit 1])
AC_DEFINE(OPIE,1) ],
[with_opie=no])
AC_ARG_ENABLE(inet6,
- [ --enable-inet6 support IPv6 (requires the inet6-apps library)],
+ [ --enable-inet6 support IPv6 (requires the inet6-apps library)],
[ unset ac_cv_lib_inet6_getaddrinfo; AC_CHECK_LIB(inet6, getaddrinfo,,
[ unset ac_cv_lib_inet6_getaddrinfo; LDFLAGS="$LDFLAGS -L/usr/inet6/lib"; AC_CHECK_LIB(inet6, getaddrinfo,,
[ echo 'configure: cannot find libinet6, which is required for IPv6 support.'; exit 1]) ])
AC_DEFINE(INET6, 1) ])
AC_ARG_ENABLE(netsec,
- [ --enable-netsec support network security (requires inet6-apps library)],
+ [ --enable-netsec support network security (requires inet6-apps library)],
[ unset ac_cv_lib_inet6_net_security_strtorequest; AC_CHECK_LIB(inet6, net_security_strtorequest,,
[ unset ac_cv_lib_inet6_net_security_strtorequest; LDFLAGS="$LDFLAGS -L/usr/inet6/lib"; AC_CHECK_LIB(inet6, net_security_strtorequest,,
[ echo 'configure: cannot find net_security_strtorequest in libinet6, which is required';
@@ -281,7 +281,7 @@ AC_ARG_ENABLE(netsec,
### use option --with-kerberos5=DIR to point at a Kerberos 5 directory
AC_ARG_WITH(kerberos5,
- [ --with-kerberos5=DIR point fetchmail compilation at a Kerberos 5 directory])
+ [ --with-kerberos5=DIR point fetchmail compilation at a Kerberos 5 directory])
# The "then" arm (nonempty $with_kerberos5) is kind of a crock. It works for
# configuring the BSD/OS Kerberos IV support, though.
@@ -307,7 +307,7 @@ fi
### use option --with-kerberos=DIR to point at a Kerberos directory
AC_ARG_WITH(kerberos,
- [ --with-kerberos=DIR point fetchmail compilation at a Kerberos directory])
+ [ --with-kerberos=DIR point fetchmail compilation at a Kerberos directory])
# The "elif" arm (nonempty $with_kerberos) is kind of a crock. It works for
# configuring the BSD/OS Kerberos IV support, though.
@@ -355,7 +355,7 @@ fi
### use option --with-socks=DIR to point at SOCKS library
AC_ARG_WITH(socks,
- [ --with-socks[=DIR] add built-in SOCKS firewall access],
+ [ --with-socks[=DIR] add built-in SOCKS firewall access],
[
if test "$with_socks" != no
then
@@ -371,10 +371,9 @@ then
LIBS="-lsocks $LIBS"
fi])
-
### use option --with-hesiod=DIR to point at a HESIOD directory
AC_ARG_WITH(hesiod,
- [ --with-hesiod=DIR point fetchmail compilation at a HESIOD directory])
+ [ --with-hesiod=DIR point fetchmail compilation at a HESIOD directory])
if test -n "$with_hesiod"
then
@@ -398,7 +397,7 @@ fi
### use option --with-gssapi=DIR to compile in GSSAPI support
AC_ARG_WITH(gssapi,
- [ --with-gssapi[=DIR] compile in GSSAPI support using libraries in DIR],
+ [ --with-gssapi[=DIR] compile in GSSAPI support using libraries in DIR],
[
if test "$with_gssapi" != "no"
then