aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2001-02-07 08:01:13 +0000
committerEric S. Raymond <esr@thyrsus.com>2001-02-07 08:01:13 +0000
commit19580930369179181789233ab2f311530d65edf1 (patch)
treef70649ac43d90f258b6e6f89f306a4a5ad806a6c /configure.in
parentc08743b5ce697ba31f950f3d4590745c8cc67cbd (diff)
downloadfetchmail-19580930369179181789233ab2f311530d65edf1.tar.gz
fetchmail-19580930369179181789233ab2f311530d65edf1.tar.bz2
fetchmail-19580930369179181789233ab2f311530d65edf1.zip
First cut at ODMR support.
svn path=/trunk/; revision=3028
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 1d8dcdd5..f692fce7 100644
--- a/configure.in
+++ b/configure.in
@@ -265,6 +265,13 @@ AC_ARG_ENABLE(ETRN,
[with_ETRN=yes])
test "$with_ETRN" = "yes" && AC_DEFINE(ETRN_ENABLE)
+### use option --disable-ODMR to omit the ODMR support
+AC_ARG_ENABLE(ODMR,
+ [ --disable-ODMR don't compile in ODMR protocol support],
+ [with_ODMR=$enableval],
+ [with_ODMR=yes])
+test "$with_ODMR" = "yes" && AC_DEFINE(ODMR_ENABLE)
+
### use option --enable-RPA to compile in the RPA support
AC_ARG_ENABLE(RPA,
[ --enable-RPA compile in RPA protocol support],