aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1997-09-30 21:26:42 +0000
committerEric S. Raymond <esr@thyrsus.com>1997-09-30 21:26:42 +0000
commit12543c76ce635e1efa5a6585f47ebd85b5c7db90 (patch)
tree421dba6fad43471c42b3e7eb017097023f500726 /configure.in
parent06e870380328afef42cb857f7e421466df12aeaa (diff)
downloadfetchmail-12543c76ce635e1efa5a6585f47ebd85b5c7db90.tar.gz
fetchmail-12543c76ce635e1efa5a6585f47ebd85b5c7db90.tar.bz2
fetchmail-12543c76ce635e1efa5a6585f47ebd85b5c7db90.zip
Integrated RPA support.
svn path=/trunk/; revision=1444
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 8 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 9dad13fb..735e7953 100644
--- a/configure.in
+++ b/configure.in
@@ -147,13 +147,20 @@ AC_CHECK_SIZEOF(short)
AC_CHECK_SIZEOF(int)
AC_CHECK_SIZEOF(long)
-### use option --enable-POP2 to compile in the POP2 fallback support
+### use option --enable-POP2 to compile in the POP2 support
AC_ARG_ENABLE(POP2,
[ --enable-POP2 compile in POP2 protocol support (obsolete)],
[with_POP2=$enableval],
[with_POP2=no])
test "$with_POP2" = "yes" && AC_DEFINE(POP2_ENABLE)
+### use option --enable-RPA to compile in the RPA support
+AC_ARG_ENABLE(RPA,
+ [ --enable-RPA compile in RPA protocol support],
+ [with_RPA=$enableval],
+ [with_RPA=no])
+test "$with_RPA" = "yes" && AC_DEFINE(RPA_ENABLE)
+
### use option --enable-opie to compile in the OPIE support
AC_ARG_ENABLE(opie,
[ --enable-opie support OTP through the OPIE library],