aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1996-12-17 02:11:45 +0000
committerEric S. Raymond <esr@thyrsus.com>1996-12-17 02:11:45 +0000
commit01dd2f571c5c69f181f593ab18250ce0e1731301 (patch)
treec15822f1bdb2f73257d24872ee8ae8f6abca6a16 /configure.in
parent0922eb1ccb33983bd4ad2d5c38475d56e2e60137 (diff)
downloadfetchmail-01dd2f571c5c69f181f593ab18250ce0e1731301.tar.gz
fetchmail-01dd2f571c5c69f181f593ab18250ce0e1731301.tar.bz2
fetchmail-01dd2f571c5c69f181f593ab18250ce0e1731301.zip
Use error() almost everywhere.
svn path=/trunk/; revision=637
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 49dc4ce4..2bda847b 100644
--- a/configure.in
+++ b/configure.in
@@ -48,6 +48,7 @@ AC_CHECK_FUNC(getopt_long, AC_DEFINE(HAVE_GETOPTLONG),
[EXTRASRC="$EXTRASRC \$(srcdir)/getopt.c \$(srcdir)/getopt1.c"
EXTRAOBJ="$EXTRAOBJ getopt.o getopt1.o"])
+AC_FUNC_VPRINTF
AC_FUNC_ALLOCA
if test -n "$ALLOCA"
then
@@ -75,7 +76,8 @@ dnl All AC_CHECK_FUNCs must precede the following AC_SUBSTs
AC_SUBST(EXTRASRC)
AC_SUBST(EXTRAOBJ)
-AC_CHECK_FUNCS(tcsetattr stty setsid seteuid gethostbyname res_search herror)
+AC_CHECK_FUNCS(tcsetattr stty setsid seteuid gethostbyname res_search herror \
+ strrchr strerror)
dnl AC_FUNC_SETVBUF_REVERSED