aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2009-10-30 10:00:10 +0000
committerMatthias Andree <matthias.andree@gmx.de>2009-10-30 10:00:10 +0000
commit676d9737f370789512050140993228172b4d6949 (patch)
treee961c59b2334a4dd489cbadab497450acae3a769 /configure.ac
parent9cdf107f875f68c9d9203be20fb8283ca1bd5645 (diff)
downloadfetchmail-676d9737f370789512050140993228172b4d6949.tar.gz
fetchmail-676d9737f370789512050140993228172b4d6949.tar.bz2
fetchmail-676d9737f370789512050140993228172b4d6949.zip
Fix CPPFLAGS for GSSAPI compiles.
svn path=/branches/BRANCH_6-3/; revision=5454
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2170c355..1aa5b081 100644
--- a/configure.ac
+++ b/configure.ac
@@ -889,7 +889,7 @@ then
fi
AC_DEFINE(GSSAPI,1,Define if you want GSSAPI authentication)
if test "$with_gssapi" != yes ; then
- CPPFLAGS="$CPPFLAGS-I$with_gssapi/include"
+ CPPFLAGS="$CPPFLAGS -I$with_gssapi/include"
fi
AC_CHECK_HEADERS(gss.h gssapi.h gssapi/gssapi.h gssapi/gssapi_generic.h)
if test "$ac_cv_header_gssapi_h" = "yes"; then