aboutsummaryrefslogtreecommitdiffstats
path: root/acconfig.h
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2000-01-31 05:45:05 +0000
committerEric S. Raymond <esr@thyrsus.com>2000-01-31 05:45:05 +0000
commit42a5271a91208b49b2440bcd5a6367e6bc4f00e4 (patch)
treeec785060a8c421cc31c2e6516ee5779dd5138cbe /acconfig.h
parent609231042254dd5e1cc5f9071dfd972ee6856396 (diff)
downloadfetchmail-42a5271a91208b49b2440bcd5a6367e6bc4f00e4.tar.gz
fetchmail-42a5271a91208b49b2440bcd5a6367e6bc4f00e4.tar.bz2
fetchmail-42a5271a91208b49b2440bcd5a6367e6bc4f00e4.zip
Before trying to clean up closes.
svn path=/trunk/; revision=2722
Diffstat (limited to 'acconfig.h')
-rw-r--r--acconfig.h73
1 files changed, 36 insertions, 37 deletions
diff --git a/acconfig.h b/acconfig.h
index e4835691..4cb3b034 100644
--- a/acconfig.h
+++ b/acconfig.h
@@ -6,67 +6,71 @@
No software package will use all of them; autoheader copies the ones
your configure.in uses into your configuration header file templates.
- The entries are in sort -df order: alphabetical, case insensitive,
- ignoring punctuation (such as underscores). Although this order
- can split up related entries, it makes it easier to check whether
- a given entry is in the file.
-
Leave the following blank line there!! Autoheader needs it. */
/* Define to 1 if NLS is requested. */
#undef ENABLE_NLS
+/* Define if you have atexit */
+#undef HAVE_ATEXIT
+
/* Define as 1 if you have catgets and don't want to use GNU gettext. */
#undef HAVE_CATGETS
+/* Define if you have GNU's getopt family of functions. */
+#undef HAVE_GETOPTLONG
+
/* Define as 1 if you have gettext and don't want to use GNU gettext. */
#undef HAVE_GETTEXT
+/* Define if you have MIT kerberos */
+#undef HAVE_GSS_C_NT_HOSTBASED_SERVICE
+
/* Define if you have herror available in your bind library */
#undef HAVE_HERROR
/* Define if your locale.h file contains LC_MESSAGES. */
#undef HAVE_LC_MESSAGES
+/* Define if you have md5 in libc. */
+#undef HAVE_MD5
+
+/* Define if you have the memmove function. */
+#undef HAVE_MEMMOVE
+
+/* Define if you have on_exit */
+#undef HAVE_ON_EXIT
+
/* Define if you have res_search available in your bind library */
#undef HAVE_RES_SEARCH
-/* Define as 1 if you have the stpcpy function. */
-#undef HAVE_STPCPY
-
-/* Define if your C compiler allows void * as a function result */
-#undef HAVE_VOIDPOINTER
+/* Define if you have setrlimit */
+#undef HAVE_SETRLIMIT
-/* Define if your C compiler allows ANSI volatile */
-#undef HAVE_VOLATILE
+/* Define if you want built-in SOCKS support */
+#undef HAVE_SOCKS
-/* Define if `union wait' is the type of the first arg to wait functions. */
-#undef HAVE_UNION_WAIT
+/* Define as 1 if you have the stpcpy function. */
+#undef HAVE_STPCPY
/* Define if you have the strcasecmp function. */
#undef HAVE_STRCASECMP
-/* Define if you have the memmove function. */
-#undef HAVE_MEMMOVE
-
-/* Define if you have GNU's getopt family of functions. */
-#undef HAVE_GETOPTLONG
-
/* Define if you have strstr */
#undef HAVE_STRSTR
-/* Define if you have vsyslog */
-#undef HAVE_VSYSLOG
+/* Define if `union wait' is the type of the first arg to wait functions. */
+#undef HAVE_UNION_WAIT
-/* Define if you have atexit */
-#undef HAVE_ATEXIT
+/* Define if your C compiler allows void * as a function result */
+#undef HAVE_VOIDPOINTER
-/* Define if you have on_exit */
-#undef HAVE_ON_EXIT
+/* Define if your C compiler allows ANSI volatile */
+#undef HAVE_VOLATILE
-/* Define if you have setrlimit */
-#undef HAVE_SETRLIMIT
+/* Define if you have vsyslog */
+#undef HAVE_VSYSLOG
/* Define to the name of the distribution. */
#undef PACKAGE
@@ -79,12 +83,12 @@
#undef SIZEOF_SHORT
#undef SIZEOF_LONG
-/* Define if you want POP2 support compiled in */
-#undef POP2_ENABLE
-
/* Define if you want POP3 support compiled in */
#undef POP3_ENABLE
+/* Define if you want POP2 support compiled in */
+#undef POP2_ENABLE
+
/* Define if you want IMAP support compiled in */
#undef IMAP_ENABLE
@@ -118,15 +122,10 @@
/* Define if you have HEIMDAL kerberos 5 */
#undef HEIMDAL
-/* Define if you have MIT kerberos */
-#undef HAVE_GSS_C_NT_HOSTBASED_SERVICE
-
-/* Define if you want built-in SOCKS support */
-#undef HAVE_SOCKS
-
/* Define to the version of the distribution. */
#undef VERSION
+
/* Leave that blank line there!! Autoheader needs it.
If you're adding to this file, keep in mind: