aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2001-07-31 06:02:58 +0000
committerEric S. Raymond <esr@thyrsus.com>2001-07-31 06:02:58 +0000
commiteca925ec8fb466d02cf63c7d8e28601107ada8e6 (patch)
treea0d2a820059c233832bf1e189d377911aa18cdad /Makefile.in
parent2dd4055cf26d85600a22205ae6e9ed668d614f26 (diff)
downloadfetchmail-eca925ec8fb466d02cf63c7d8e28601107ada8e6.tar.gz
fetchmail-eca925ec8fb466d02cf63c7d8e28601107ada8e6.tar.bz2
fetchmail-eca925ec8fb466d02cf63c7d8e28601107ada8e6.zip
Nuke the libintl error.
svn path=/trunk/; revision=3427
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index b5c2c745..3ee71746 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -316,9 +316,11 @@ dist: distclean MANIFEST Makefile.in distdocs
ls -l fetchmail-$(VERSION).tar.gz
@echo "Don't forget to build RPMs from root!"
+# Firewall against the lossage in autoconf that keeps breaking our build.
+EX = --exclude "fetchmail-$(VERSION)/intl/libintl.h"
fetchmail-$(VERSION).tar.gz: $(all)
(cd ..; ln -sf fetchmail fetchmail-$(VERSION))
- (cd ..; tar -czf fetchmail-$(VERSION).tar.gz `sed <fetchmail-$(VERSION)/MANIFEST s:^:fetchmail-$(VERSION)/:`)
+ (cd ..; tar $(EX) -czf fetchmail-$(VERSION).tar.gz `sed <fetchmail-$(VERSION)/MANIFEST s:^:fetchmail-$(VERSION)/:`)
mv -f ../fetchmail-$(VERSION).tar.gz .
rm ../fetchmail-$(VERSION)