aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1997-04-23 17:56:29 +0000
committerEric S. Raymond <esr@thyrsus.com>1997-04-23 17:56:29 +0000
commita0dea9a7ea87f42a0a1105bd9e9a1386f4bf0252 (patch)
treece0f6c2deb8e3d96bf5cd79b9d431d1970010c8c /Makefile.in
parent96cc6df6cf184e434964ad98aa5c75e42b35e36f (diff)
downloadfetchmail-a0dea9a7ea87f42a0a1105bd9e9a1386f4bf0252.tar.gz
fetchmail-a0dea9a7ea87f42a0a1105bd9e9a1386f4bf0252.tar.bz2
fetchmail-a0dea9a7ea87f42a0a1105bd9e9a1386f4bf0252.zip
Better compilation properties for AIX.
svn path=/trunk/; revision=971
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.in b/Makefile.in
index de7b3016..7ef19194 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -3,7 +3,7 @@
# If you're running QNX, we can't assume a working autoconf.
# So just uncomment all the lines marked QNX.
-VERS=3.9.1
+VERS=3.9.2
# Ultrix 2.2 make doesn't expand the value of VPATH.
srcdir = @srcdir@
@@ -112,23 +112,23 @@ rfc822: rfc822.c
# lex rule
.l.o:
$(LEX) $(LEXFLAGS) $<
- mv lex.yy.c $*
+ mv lex.yy.c $*.c
$(CC) $(defines) -c -I. -I$(srcdir) $(CFLAGS) $*.c $(OUTPUT_OPTION)
.l.c:
$(LEX) $(LEXFLAGS) $<
- mv lex.yy.c $@
+ mv lex.yy.c $*.c
# yacc rule
.y.o:
$(YACC) $(YACCFLAGS) $<
- mv y.tab.c $@
+ mv y.tab.c $*.c
mv -f y.tab.h $*.h
$(CC) $(defines) -c -I. -I$(srcdir) $(CFLAGS) $*.c $(OUTPUT_OPTION)
.y.c:
$(YACC) $(YACCFLAGS) $<
- mv y.tab.c $@
+ mv y.tab.c $*.c
mv -f y.tab.h $*.h
# For some losing Unix makes.
@@ -211,7 +211,7 @@ scripts = $(srcdir)/install.sh $(srcdir)/mkinstalldirs $(srcdir)/specgen.sh
all = $(docs) $(config) $(srcs) $(parser) $(headers) $(extra) $(scripts) \
$(srcdir)/contrib/* $(srcdir)/MANIFEST
-MANIFEST: $(srcdir)
+MANIFEST: $(srcdir) Makefile.in
@echo $(all) | tr "[ \t]" '\n' | sort | sed "s/\\./fetchmail-$(VERS)/" >MANIFEST
FAQ: fetchmail.FAQ.html