aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2001-03-11 21:50:49 +0000
committerEric S. Raymond <esr@thyrsus.com>2001-03-11 21:50:49 +0000
commit2b4324d5850fff156e01fdc15836397fdc8456c6 (patch)
tree2face0e9a1ae06058e8af61bf873b6cf768f9593 /Makefile.in
parent42b0c89d4e0a1a045f43bdb4d79e467ec4443095 (diff)
downloadfetchmail-2b4324d5850fff156e01fdc15836397fdc8456c6.tar.gz
fetchmail-2b4324d5850fff156e01fdc15836397fdc8456c6.tar.bz2
fetchmail-2b4324d5850fff156e01fdc15836397fdc8456c6.zip
This makes it possible for us to RPM-build again.
svn path=/trunk/; revision=3233
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.in b/Makefile.in
index 56a28dfb..e98fbba5 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -196,8 +196,9 @@ clean:
distclean: clean
-$(MAKE) -C intl distclean
-$(MAKE) -C po distclean
- -rm -f Makefile config.h TAGS tags
- -rm -f config.cache config.status config.log stamp-config
+ -rm -f TAGS tags
+ # Can't do these, it messes up RPM build
+ #-rm -f config.h config.cache config.status config.log stamp-config
realclean: distclean
-rm -f FAQ FEATURES NOTES MANIFEST
@@ -306,8 +307,7 @@ fetchmail-man.html: fetchmail.man
# Make distribution, update LSM with proper size, remake distribution
# (Making fetchmail-man.html is a kluge to ensure that it will be
# available when I upload the distribution.)
-dist: distclean Makefile.in distdocs
- rm -f MANIFEST; make MANIFEST;
+dist: distclean MANIFEST Makefile.in distdocs
touch fetchmail.lsm
make fetchmail-$(VERSION).tar.gz
lsmgen.sh $(VERSION) `wc -c fetchmail-$(VERSION).tar.gz` >fetchmail.lsm