aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1996-09-28 20:43:39 +0000
committerEric S. Raymond <esr@thyrsus.com>1996-09-28 20:43:39 +0000
commit27a0815dbc15b1e837b115ade6f5e035152b60f9 (patch)
tree130e7244fc425f516ce11a34adc6c1a4fe06a861 /Makefile.in
parent83a3ffda69ae3d81dc97ce93467dec75db32c5cd (diff)
downloadfetchmail-27a0815dbc15b1e837b115ade6f5e035152b60f9.tar.gz
fetchmail-27a0815dbc15b1e837b115ade6f5e035152b60f9.tar.bz2
fetchmail-27a0815dbc15b1e837b115ade6f5e035152b60f9.zip
The great options massacre.
svn path=/trunk/; revision=178
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.in b/Makefile.in
index 7bbd795d..b7f7a016 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -72,15 +72,16 @@ ETAGS = etags -tw
CTAGS = ctags -tw
popobjs = socket.o getpass.o pop2.o pop3.o imap.o fetchmail.o options.o \
- rcfile_l.o rcfile_y.o rcfile.o daemon.o driver.o smtp.o xmalloc.o
+ rcfile_l.o rcfile_y.o rcfile.o daemon.o driver.o smtp.o xmalloc.o \
+ md5c.o md5ify.o
-objs = $(popobjs) $(EXTRAOBJ) $(extras)
+objs = $(popobjs) $(extras)
srcs = $(srcdir)/socket.c $(srcdir)/getpass.c $(srcdir)/pop2.c \
$(srcdir)/pop3.c $(srcdir)/imap.c $(srcdir)/fetchmail.c \
$(srcdir)/options.c $(srcdir)/rcfile.c $(srcdir)/daemon.c \
$(srcdir)/driver.c $(srcdir)/smtp.c $(srcdir)/xmalloc.c \
- $(EXTRASRC)
+ $(srcdir)/md5c.c $(srcdir)/md5ify.c
.SUFFIXES:
.SUFFIXES: .o .c .h .y .l .ps .dvi .info .texi
@@ -134,8 +135,7 @@ tags: $(tagsrcs)
.PHONY: install installdirs
install: installdirs \
- # $(bindir)/$(instname) $(infodir)/fetchmail.info \
- $(mandir)/$(instname).$(manext)
+ $(bindir)/$(instname) $(mandir)/$(instname).$(manext)
installdirs:
$(SHELL) ${srcdir}/mkinstalldirs $(bindir) $(infodir) $(mandir)