aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1996-09-28 05:02:42 +0000
committerEric S. Raymond <esr@thyrsus.com>1996-09-28 05:02:42 +0000
commit14992ea3f8d34e9784f062b6c890b326bb8b46ec (patch)
tree66b468a50c6b80f3ac4e4ffb785e50ce07ab64f7 /Makefile.in
parentea57c21bd08ef4e2c1e075d013cfa24465a1021c (diff)
downloadfetchmail-14992ea3f8d34e9784f062b6c890b326bb8b46ec.tar.gz
fetchmail-14992ea3f8d34e9784f062b6c890b326bb8b46ec.tar.bz2
fetchmail-14992ea3f8d34e9784f062b6c890b326bb8b46ec.zip
With any luck, this is a correct implementation of UIDL support.
svn path=/trunk/; revision=168
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.in b/Makefile.in
index 0ea85cf1..e7073bba 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -72,14 +72,15 @@ ETAGS = etags -tw
CTAGS = ctags -tw
popobjs = socket.o getpass.o pop2.o pop3.o imap.o fetchmail.o options.o \
- rcfile_l.o rcfile_y.o rcfile.o daemon.o driver.o smtp.o xmalloc.o
+ rcfile_l.o rcfile_y.o rcfile.o daemon.o driver.o smtp.o xmalloc.o uid.o
objs = $(popobjs) $(EXTRAOBJ) $(extras)
srcs = $(srcdir)/socket.c $(srcdir)/getpass.c $(srcdir)/pop2.c \
$(srcdir)/pop3.c $(srcdir)/imap.c $(srcdir)/fetchmail.c \
$(srcdir)/options.c $(srcdir)/rcfile.c $(srcdir)/daemon.c \
- $(srcdir)/driver.c $(srcdir)/smtp.c $(srcdir)/xmalloc.c $(EXTRASRC)
+ $(srcdir)/driver.c $(srcdir)/smtp.c $(srcdir)/xmalloc.c \
+ $(srcdir)/uid.c $(EXTRASRC)
.SUFFIXES:
.SUFFIXES: .o .c .h .y .l .ps .dvi .info .texi