aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2010-10-09 12:21:51 +0200
committerMatthias Andree <matthias.andree@gmx.de>2010-10-09 12:21:51 +0200
commitc0db499f36439269c81c0d83fc4655502985bbc5 (patch)
tree6014c43afcec291ff11cbcea75320a8af5564cec /Makefile.am
parent858d08aeb74c6280ebcc29f6674084f345fdd425 (diff)
parent269cba9b00fa7ecb0d707ef5b6f10d34e049327c (diff)
downloadfetchmail-c0db499f36439269c81c0d83fc4655502985bbc5.tar.gz
fetchmail-c0db499f36439269c81c0d83fc4655502985bbc5.tar.bz2
fetchmail-c0db499f36439269c81c0d83fc4655502985bbc5.zip
Merge branch 'master' of gitorious.org:fetchmail/fetchmail
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 211da3ae..973bf400 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,7 @@ libfm_a_SOURCES= xmalloc.c base64.c rfc822.c report.c rfc2047e.c \
libesmtp/gethostbyname.h libesmtp/gethostbyname.c \
smbtypes.h fm_getaddrinfo.c tls.c rfc822valid.c \
xmalloc.h sdump.h sdump.c x509_name_match.c \
- fm_strl.h
+ fm_strl.h ntlmsubr.c
libfm_a_LIBADD= $(EXTRAOBJ)
libfm_a_DEPENDENCIES= $(EXTRAOBJ)
LDADD = libfm.a @LIBINTL@ $(LIBOBJS)
@@ -71,7 +71,8 @@ fetchmail_SOURCES= fetchmail.h getopt.h \
opie.c interface.c netrc.c \
unmime.c conf.c checkalias.c \
lock.h lock.c \
- rcfile_l.l rcfile_y.y ucs/norm_charmap.c
+ rcfile_l.l rcfile_y.y \
+ ucs/norm_charmap.c ucs/norm_charmap.h
if POP2_ENABLE
fetchmail_SOURCES += pop2.c
endif