aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2004-10-19 22:51:13 +0000
committerMatthias Andree <matthias.andree@gmx.de>2004-10-19 22:51:13 +0000
commit9ef647242d5bd8185aaa5337527dc03ffc8a6611 (patch)
tree86e8db27d224f87a3e478075234fa1ff7ee192bc /Makefile.am
parent2dd8978a497a9a932c38fc1223ebf2c4ab55f49a (diff)
downloadfetchmail-9ef647242d5bd8185aaa5337527dc03ffc8a6611.tar.gz
fetchmail-9ef647242d5bd8185aaa5337527dc03ffc8a6611.tar.bz2
fetchmail-9ef647242d5bd8185aaa5337527dc03ffc8a6611.zip
Add RFC-2047 encoder for internationalized mail warnings.
svn path=/trunk/; revision=3948
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index d6da0430..cc8cbd15 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,7 @@ localedir= $(datadir)/locale
DEFS= @DEFS@ -DLOCALEDIR=\"$(localedir)\"
noinst_LIBRARIES= libfm.a
-libfm_a_SOURCES= xmalloc.c base64.c rfc822.c report.c
+libfm_a_SOURCES= xmalloc.c base64.c rfc822.c report.c rfc2047e.c
libfm_a_LIBADD= $(EXTRAOBJ)
libfm_a_DEPENDENCIES= $(EXTRAOBJ)
LDADD = libfm.a @LIBINTL@ $(LIBOBJS)
@@ -38,9 +38,10 @@ fetchmail_SOURCES= fetchmail.h getopt.h \
smbmd4.c smbutil.c ipv6-connect.c lock.c \
rcfile_l.l rcfile_y.y
-check_PROGRAMS= rfc822 unmime netrc
+check_PROGRAMS= rfc822 unmime netrc rfc2047e
+
+rfc2047e_CFLAGS= -DTEST
-rfc822_SOURCES= rfc822.c
rfc822_CFLAGS= -DMAIN
unmime_SOURCES= unmime.c