aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2005-08-28 14:55:13 +0000
committerMatthias Andree <matthias.andree@gmx.de>2005-08-28 14:55:13 +0000
commit1430f3ae274e48ee84c91c26bee7db21e8b92ec7 (patch)
treed45932a553d02d597704690a643746b944237969 /Makefile.am
parent35fc70096e948281feb4bb0a62a0c05fef485830 (diff)
downloadfetchmail-1430f3ae274e48ee84c91c26bee7db21e8b92ec7.tar.gz
fetchmail-1430f3ae274e48ee84c91c26bee7db21e8b92ec7.tar.bz2
fetchmail-1430f3ae274e48ee84c91c26bee7db21e8b92ec7.zip
Add support to compile mxget for standalone use.
svn path=/trunk/; revision=4275
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2e38ef2e..6517be76 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -55,7 +55,7 @@ fetchmail_SOURCES= fetchmail.h getopt.h \
smbmd4.c smbutil.c lock.c \
rcfile_l.l rcfile_y.y ucs/norm_charmap.c
-check_PROGRAMS += rfc822 unmime netrc rfc2047e
+check_PROGRAMS += rfc822 unmime netrc rfc2047e mxget
rfc2047e_CFLAGS= -DTEST
@@ -67,6 +67,9 @@ unmime_CFLAGS= -DSTANDALONE -DHAVE_CONFIG_H -I$(builddir)
netrc_SOURCES= netrc.c xmalloc.c report.c
netrc_CFLAGS= -DSTANDALONE -DHAVE_CONFIG_H -I$(builddir)
+mxget_SOURCES= mxget.c
+mxget_CFLAGS= -DSTANDALONE -DHAVE_CONFIG_H -I$(builddir)
+
# For some losing Unix makes.
SHELL = /bin/sh
@SET_MAKE@