aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Andree <matthias.andree@gmx.de>2010-05-06 09:37:36 +0200
committerMatthias Andree <matthias.andree@gmx.de>2010-05-06 09:37:36 +0200
commit8a46413dc1834a5f1d584209dacdd9e5738d5494 (patch)
treecce1bb37cd553320e6d8c8158ca6fa130fd8a936
parent496d860cb858387045a2c5a7a5b76280ffa0a171 (diff)
downloadfetchmail-8a46413dc1834a5f1d584209dacdd9e5738d5494.tar.gz
fetchmail-8a46413dc1834a5f1d584209dacdd9e5738d5494.tar.bz2
fetchmail-8a46413dc1834a5f1d584209dacdd9e5738d5494.zip
Add import-translations target.
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0a2abf68..2b61761a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -225,6 +225,11 @@ lsm: genlsm.sh dist
rsync: distdir $(srcdir)/.rsyncs
@( cat $(srcdir)/.rsyncs | sed -e 's}^}rsync -aH --delete-after $(PACKAGE)-$(VERSION)/ }; s/\($$\)/ \&/;' ; echo "wait" ) | $(SHELL) -x
+.PHONY: import-translations
+import-translations:
+ rsync -Lrtvz translationproject.org::tp/latest/fetchmail/ $(top_srcdir)/po
+ cd $(top_builddir)/po && $(MAKE) update-po
+
# The following sets edit modes for GNU EMACS.
# Local Variables:
# compile-command:"configure"