aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>1996-12-05 04:00:26 +0000
committerEric S. Raymond <esr@thyrsus.com>1996-12-05 04:00:26 +0000
commit7b49f4e66732be2a0acc18be8e05fba7a012059a (patch)
treeb821834f69e845163cca30c68cd3f0aee0223a71
parent91fdd14292f46300c21db0eee3348e8f8910032d (diff)
downloadfetchmail-7b49f4e66732be2a0acc18be8e05fba7a012059a.tar.gz
fetchmail-7b49f4e66732be2a0acc18be8e05fba7a012059a.tar.bz2
fetchmail-7b49f4e66732be2a0acc18be8e05fba7a012059a.zip
Name fix.
svn path=/trunk/; revision=598
-rw-r--r--Makefile.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.in b/Makefile.in
index 159447cd..41e530c7 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -77,11 +77,11 @@ TEXI2DVI = texi2dvi
ETAGS = etags -tw
CTAGS = ctags -tw
-popobjs = socket.o getpass.o pop2.o pop3.o imap.o fetchmail.o options.o \
+protobjs = socket.o getpass.o pop2.o pop3.o imap.o fetchmail.o options.o \
rcfile_l.o rcfile_y.o daemon.o smtp.o driver.o rfc822.o xmalloc.o \
uid.o mxget.o md5c.o md5ify.o
-objs = $(popobjs) $(extras) $(EXTRAOBJ)
+objs = $(protobjs) $(extras) $(EXTRAOBJ)
srcs = $(srcdir)/socket.c $(srcdir)/getpass.c $(srcdir)/pop2.c \
$(srcdir)/pop3.c $(srcdir)/imap.c $(srcdir)/fetchmail.c \
@@ -98,7 +98,7 @@ all: fetchmail fetchmail.spec
# Some makes apparently use .PHONY as the default goal if it is before `all'.
.PHONY: all check
-$(popobjs): fetchmail.h
+$(protobjs): fetchmail.h
fetchmail: $(srcdir)/rcfile_l.c $(srcdir)/rcfile_y.c $(objs)
$(CC) $(LDFLAGS) $(objs) $(LOADLIBS) -o fetchmail